Citrix NetScaler Security Hotfix Update

Tuesday, May 6, 2014

Since Citrix doesn’t put out a ton of NetScaler Firmware updates, Marcos Velez sent over this heads up on one that addresses a few security vulnerabilities in the appliance’s management console.  This affects all versions of Citrix NetScaler ADC and NetScaler Gateway prior to 10.1-122.17 and 9.3-66.5.

To check on your firmware version, Jason Samuel of has a very handy step by step guide available for verifying the NetScaler’s firmware versions. (Step #9)

Next Post »