Think IPM

Friday, March 22, 2013

Upgrade those ESX 3.5 servers if you still have them …

Ran into this wonderful error message today during a migration to vSphere 5.1.  I didn’t realize that vCenter 5.1 no longer supports ESX 3.5 so now to get those poor Virtual Machines off of that decomposing hardware, I have been forced to build a temp vCenter 5.0 host and vCenter.  Sure, there are other ways but this seems to be the easiest and safest way to get the machines out from the time warp they are currently trapped in.

ScreenClip

So if you are wondering why you should upgrade every so often, know that it is way easier to take supported incremental steps rather than having to jump through hoops when you’ve fallen out of the supported upgrade paths.

blog comments powered by Disqus Blog Widget by LinkWithin