// This is the script to give summary on the main page.
Think IPM

Tuesday, September 11, 2012

PSA - No vSphere 5.1 upgrade for PowerPath/VE 5.7 users right now.

With the availability of vSphere 5.1, I am sure those of you on the bleeding edge are starting to craft plans for upgrading but ...

If you are running PowerPath/VE, I noticed the following tweet from @VMwareKB

***ALERT: Important KB affecting customers with PowerPath/VE. See:bit.ly/OE3JMS please RT ***

There is an issue where PowerPath/VE 5.7 fails to load in a vSphere 5.1 environment.

The recommended action is to hold off with the 5.1 upgrade if you are using PowerPath/VE 5.7 and wait for EMC or VMware to release a patch fixing the issue.
blog comments powered by Disqus Blog Widget by LinkWithin