// This is the script to give summary on the main page.
Think IPM

Friday, April 16, 2010

Extending the BARTPE Fix-VMSCSI some more! – Reader Submission

imageMore updates to extend the FIX-VMSCSI plug-in.  This new collection supports :
  
SmartArray P410i SCSI Windows XP/2000/2003 

Download the latest package of files here.

This addition came directly from a reader (Marco Baaijen from the Netherlands).  It replaces the current P400.  You can just replace the older P400 files with this one.  This should be useful for anyone using the HP G6 blades.

Thanks for sharing Marco!

blog comments powered by Disqus Blog Widget by LinkWithin