// This is the script to give summary on the main page.
Think IPM

Thursday, January 28, 2010

The Ides of March for EdgeSight 4.5, 5.0 and 5.1 : Planned Obsolescence 3/25/2010

Sam Jacobs who is very active in the Citrix Forum community stumbled across this quiet announcement regarding Citrix EdgeSight 5.2. 


In a nutshell, if you are using ES 4.5, 5.0 or 5.1 they will cease to function correctly March 25th unless you upgrade!image

“Citrix EdgeSight versions 5.0 and 5.1 relies on a digital certificate to authenticate its software. This certificate expires on March 25th, 2010- thus will render the software unusable afterwards. Customers are urged to upgrade to the latest ES 5.2 sp1 by mid-March 2010. Customer who are using ES 5.2 (any sp) will not be affected.”

The post further goes on to say that EdgeSight 4.5 will also be End of Life on that date.

“Also the ES 4.5 version reached the End Of Life (EOL) on March 25th, 2010. Therefore Citrix EdgeSight customers who are still using ES 4.5 will not be able to obtain support for this version of the product.”

I’ve blogged before about the importance of keeping production software maintenance up to date and this is a good example.  Companies with subscriptions that have lapsed and are actively using EdgeSight in their environments will be forced to make some critical decisions. Either switch off EdgeSight or true-up your maintenance to get the ES 5.2 upgrade.

You have 2 months to upgrade your ES servers and Agents; Get back to work!

blog comments powered by Disqus Blog Widget by LinkWithin