Extending the BARTPE Fix-VMSCSI some more!

Thursday, October 16, 2008

More updates to extend the FIX-VMSCSI plug-in.  This new collection supports :

  • IBM ServeRAID 4Mx/4Lx/5i/6M/6i/7k Windows 2003
  • IBM ServeRAID 8K/8i/8s Windows 2003

  • image 
    Download the latest package of files here.
Previous
Next Post »

Amazon